Hello! Everyone. Thank You for Visiting Our Forum. Feel Free to Post Your Message. Admins/Moderators would like to Answer your Needs & Questions. Thank You & Have A Nice Day.

    I can't run my bot.. ~____~ XP users

    Share

    vindz

    Posts : 4
    Join date : 2009-09-03

    I can't run my bot.. ~____~ XP users

    Post by vindz on 9/3/2009, 6:52 am

    I installed the openkore from the forum, changed it's macros.txt then i tried to run the start.exe..

    It says:

    Error : XSTools.dll is not found. Please check your installation.

    im using Win XP..

    thanks before Smile

    Outerlimitro
    Admin
    Admin

    Posts : 2507
    Join date : 2009-06-07
    Age : 26
    Location : California

    Re: I can't run my bot.. ~____~ XP users

    Post by Outerlimitro on 9/4/2009, 7:45 pm

    hi! try to remake or erase the folder you have and install a fresh wizard folder then replace the macro.txt file into the file i upload here.

    here is the link.

    http://www.sendspace.com/file/yjij4g


    hope it will fix your errors.

    or try to follow what this website says...

    http://errornerd.com/Yahoo/?k=XSTools.dll&OVRAW=XSTools.dll&OVKEY=xstools.dll&OVMTC=standard&OVADID=22100152513&OVKWID=210670730513

    or check this one.

    http://silkenhut.com/could-not-find-xstoolsdll-please-check-your-installation/


    _________________

    ~OuterLimitRO 100k/100k/25% (Free to Play Server. No Donation.) Join Now!

    OuterLimitRO Season 3
    www.outerlimitro.org
    [Admin] killed Master! [Kenzkie] A million times. Roger That!

    vindz

    Posts : 4
    Join date : 2009-09-03

    Re: I can't run my bot.. ~____~ XP users

    Post by vindz on 9/9/2009, 8:07 am

    I found out that XSTools.dll had a problem when i have Kaspersky Anti Virus..
    I should uninstall the kaspersky..

    Thanks a lot mr mod.. Very Happy

    Guest
    Guest

    Re: I can't run my bot.. ~____~ XP users

    Post by Guest on 9/10/2009, 1:56 am

    *CORRECTION* He is ADMIN.
    Razz

    vindz

    Posts : 4
    Join date : 2009-09-03

    Re: I can't run my bot.. ~____~ XP users

    Post by vindz on 9/10/2009, 10:13 pm

    Ahhh..
    Im sorry..
    *Thx mr admin ~
    Very Happy

    Outerlimitro
    Admin
    Admin

    Posts : 2507
    Join date : 2009-06-07
    Age : 26
    Location : California

    Re: I can't run my bot.. ~____~ XP users

    Post by Outerlimitro on 9/10/2009, 10:37 pm

    @jeanny lol heheheheh

    @vindz that's okay. your welcome.


    _________________

    ~OuterLimitRO 100k/100k/25% (Free to Play Server. No Donation.) Join Now!

    OuterLimitRO Season 3
    www.outerlimitro.org
    [Admin] killed Master! [Kenzkie] A million times. Roger That!

    Sponsored content

    Re: I can't run my bot.. ~____~ XP users

    Post by Sponsored content Today at 6:30 am


      Current date/time is 12/5/2016, 6:30 am